Перейти к публикации
Alphabox форум
Alphabox

Alphabox AW-2 Драйвера для Windows x86/x64 для версий XP | Vista | Win7 | Win8 | Win10 на чипсете Mediatek 7601

Рекомендованные сообщения

Проблема:

Win 7х32.  Скачал... установил... Драйвер установился.

Захват1.jpg

Но при запуске утилиты настройки что-то не так.

Захват2.jpg

И соответственно адаптер никаких сетей не видит. Перезагружался - результат тот-же.

702313324_3.jpg.9082c79543f3b77e6b5f7f0cffb9bea3.jpg

Перекачал драйвер с офсайта ( https://www.mediatek.com/products/broadbandWifi/mt7601 ) - ничего не изменилось.

На всякий случай уточнить хочу: точно тут MT7601? Там на офсайте есть еще MT7601E и MT7601U

Изменено пользователем Alphatron

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
12 минут назад, Alphatron сказал:

На всякий случай уточнить хочу: точно тут MT7601?

Попробуйте удалить утилиту с драйверами и установить только драйвера.

Под виндовс драйвера там только MT7601

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как я тогда вообще увижу работает что-то или нет?

Пока шарю по инету, проблема ""Acess violation at adress 100417CF in module 'RaWLAPI.dll'." иногда встречается для свистков, но пока решения не нашел.

Изменено пользователем Alphatron

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
2 минуты назад, Alphatron сказал:

А как я тогда вообще увижу работает что-то или нет? 

Эта утилита для подключения в операционной системе windows XP,  по той причине, что на момент ее выхода еще не было стандарта wi-fi. В windows 7 уже есть встроенный менеджер wi-fi сетей, можно будет подключиться через него, после установки драйвера. Архитектура Win7 так же предусматривает сохранение всех версий установленных драйверов, то  есть если вы сейчас удалите драйвер и утилиту подключения,  перезагрузитесь, адаптер должен работать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
10 минут назад, Alphatron сказал:

Acess violation at adress 100417CF in module 'RaWLAPI.dll

Что бы избавится от этой ошибки, вы можете попробывать выбрать ваше беспроводное интернет подключение   и запустить устранение неполадок от Windows, после чего выбрать исправление ошибок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поплясал еще немного с бубном - безрезультатно. Для очистки совести переустановил винду, пару раз в бубен ударил -  заработало.

Так что  на Вин7 х32 драйвер работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
14 минут назад, Alphatron сказал:

Поплясал еще немного с бубном - безрезультатно. Для очистки совести переустановил винду, пару раз в бубен ударил -  заработало.

То есть ошибка "Acess violation at adress 100417CF in module 'RaWLAPI.dll "  не ушла без перестановки системы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я шибко долго и не пытался бороться. Удалил саму программу, почистил реестр, поставил только драйвер.. Ошибка ушла, но свисток сетей так и не видел. Вроде все нормально, все включено, ошибок нигде нет, но не видит... Решил кардинально.. быстренько восстановил чистенькую систему, поставил только драйвер - все заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Я понял в чем была проблема. Есть ДВЕ службы, которые должны быть включены и в режиме "автоматически":

 -  «Служба Автонастройки WLAN»

-  «Автонастройка WLAN»

А я смотрел только  «Служба Автонастройки WLAN», оказывается их две. 🤦‍♂️

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток!!! Может сталкивался кто с адаптером 360? Ресивер alphabox x3 его не видит, хотя сделан он на чипе 7601 который ресивер поддерживает... с драйверами на компе все работает, а вот в ресе нет... подскажите как загрузить дрова для этого адаптера в ресивер?

eUPDQnaxEvI.jpg

EYIVmxWh7sQ.jpg

uv3nLxo9tTw.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Здравствуйте! Если не работает, значит какая-то новая ревизия процессора, программно не совместимая с той, которая используется в адаптере Alphabox AW-2. Драйвера в ресивер вы не загрузите.

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Почему у меня постоянно обрывается WIFI? 2-3 минуты работает, а потом интернет пропадает, а так же скорость очень низкая, при этом на телефоне интернет стабильный и быстрый.

 

Windows 10, aдаптер AW-2, драйвера скачал с этой же страницы

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
16 часов назад, bestinze сказал:

Почему у меня постоянно обрывается WIFI? 2-3 минуты работает, а потом интернет пропадает, а так же скорость очень низкая, при этом на телефоне интернет стабильный и быстрый.

 

Windows 10, aдаптер AW-2, драйвера скачал с этой же страницы

Здравствуйте, попробуйте проверить адаптер на другом компьютере. Если ситуация не изменится, скорее всего вам попался брак.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

×
×
  • Создать...